
 
 

Basic Skills for Constructing Digital Portfolios 
  
This webinar will show you some basic computer skills to aid in constructing your digital portfolios on 
a Windows computer. This session will cover: 
 

• Microsoft Word versus Microsoft Power Point 

• Downloading and renaming templates 

• Adding slides in PowerPoint 

• Modifying margins, headers, and footers 

• Formatting, copying, and pasting text 

• Inserting and modifying images 

• Inserting page breaks 

• Inserting and resolving comments 

• Accessing spelling & grammar check 

• Saving your document 
 

This is a webinar designed for basic computer proficiency and is aimed at program staff who would 
like to know how to use Microsoft Word to construct their portfolios. 
  
If you miss the webinar or can't attend, no worries! A recording will be placed on NAEYC website in 
the coming weeks. 
 

 
To access NAEYC Provisional Accreditation resources, click the link below: 
 
NAEYC Resources for Provisional Accreditation 
 

 

 
For a guide on how to use the portfolio templates provided by NAEYC, please click the link below: 
 
How to Use the Portfolio Templates 
 

 

 
If you missed the previous webinar, “Constructing Your Digital Portfolios”, you can access the 
recording and handouts by clicking the links below: 
 
Webinar – Constructing Your Digital Portfolios 

Handout – Constructing Your Digital Portfolios 

Webinar - Using Google Apps to Collaborate with Your Team 

Handout - Using Google Apps to Collaborate with Your Team 

 

 
If you have any questions that were not addressed in the webinar, please email 

accreditation.information@naeyc.org 
  

http://naeyc.informz.net/z/cjUucD9taT0zMjY3MDU2JnA9MSZ1PTM3MjY4Mzc5NiZsaT0yODY4NTYyOQ/index.html
https://www.naeyc.org/early-learning/technical
https://www.youtube.com/watch?v=wSpyzemVKeo
https://attendee.gotowebinar.com/recording/4152574356942703367
https://www.naeyc.org/sites/default/files/globally-shared/downloads/PDFs/accreditation/early-learning/constructing_your_digital_portfolios_handout.pdf
https://attendee.gotowebinar.com/recording/9097784033671277068
https://www.naeyc.org/sites/default/files/globally-shared/downloads/PDFs/accreditation/early-learning/handout_-_collaborating_with_your_team_on_google_drive.pdf
mailto:accreditation.information@naeyc.org


 
 

Microsoft Word versus Microsoft PowerPoint 
 

Microsoft Word Microsoft PowerPoint 

Word processing software 

• Great for documents with text/images 

• Useful for creating documents like 
portfolios, handbooks, etc. 

Presentation software 

• Great for graphics 

• Useful for meetings, training, and other 
presentations. 

Features 

• Spelling & grammar check 

• Document review features 

• Customizable format 

Features 

• Animation 

• Timed presentations 

• Design templates 

Pros for portfolio construction 

• Determine your layout 

• Much larger page size for evidence 

• Leave comments 

• Smaller file size 

Pros for portfolio construction 

• Easily navigated with keyboard 

 
  



 
 

Downloading and Renaming Templates 
 
Download Templates 
 
First, go to the NAEYC Provisional Accreditation page and scroll down to resources. There, you’ll see 
portfolio templates in both Microsoft Word and Microsoft PowerPoint formats. Click the templates you 
want and they will automatically download to your computer (usually straight to your Downloads 
folder). 
 

 
 
  

https://www.naeyc.org/early-learning/technical


 
 

Rename Templates 
 
Go to your Downloads folder. You will see your downloaded files.  
 

  
 
Right click on the file and select “Rename”. Type your new file name and then hit Enter on your 
keyboard. NAEYC recommends naming your documents as shown below: 
 

[NAEYC Program ID_Program Name_PP].  
Example: 123456_MickeysPlayhouse_PP 

 
 

 
 
Moving Files 
 
To move your files to a new location on your computer, select your files and right click, then select 
“Cut”. Alternatively, select your files, then hit Ctrl + X on your keyboard to cut the files. Go to your 
desired location and then right click within the folder and select “Paste”. Alternatively, you can hit Ctrl 
+ V to paste your files. 
 
 
Keyboard Shortcuts: Copying & Pasting 

Cut (moves files) Ctrl + X 

Copy (copies files) Ctrl + C 

Paste Ctrl + V 



 
 

Adding Slides in PowerPoint 
 
Add a Blank Slide 
 
To add a blank slide in PowerPoint, click on “New Slide” in the Home menu at the top left corner of 
your screen. 
 

 
 
 
Duplicate an Existing Slide 
 
To duplicate an existing slide, right click on the slide preview on the left side of the screen, then click 
“Duplicate Slide”. 
 

 

Click here 



 
 

 
Modify the Slide Layout 
 
To modify the layout of a slide, go to that slide, then select “Layout” from the Home menu at the top 
left corner of the screen. Then, select the layout you would like to use from the options provided. 
 

 
 
 
Keyboard Shortcuts: PowerPoint 
 

New Slide Ctrl + M 

Duplicate Slide Ctrl + Shift + D 

  

Click here 



 
 

Modifying Margins, Headers, and Footers 
 
To make adjust your margins to make them skinnier or thicker, just go to your Layout Menu at the 
top of the screen and select Margins. 
 

 
 
Then, select your preference. I recommend using “Narrow”, which is 0.5 inches on all sides. This will 
give you more space for text and images so you will not need to create so many pages. 
 

  

Recommended 



 
 

Formatting, Copying, and Pasting Text 
 
Your text options are located in your Home Menu right at the top of your screen.  
 

 
 
Text Formatting Icons  
 

 
Paste text or image 

 
Cut text or image 

 
Copy text or image 

 
Copy/paste formatting 

 
Select your font type here 

 
Select your font size here 

 
Increase font size 

 
Decrease font size 

 
Make text bold 

 
Italicize text 

 
Underline text 

 
Clear all formatting from text 

 
Subscriptsubscript 

 
Superscript superscript 

 
Text effects – select a design you like 

 
Insert bullet points 



 
 

 
Insert numbered points 

 
Insert multi-leveled lists 

 
Align text to the left 

 
Align text to the right 

 
Center text on page 

 
Justify text so that each end meets the right and left page margins 

 
 
Copying / Cutting Text 
 
Copying text will make a copy of your selection so you can use the same information elsewhere. 
Cutting text will move that selection to a new location. 
 
First, select the text you would like to copy by clicking at the beginning of the text and dragging your 
mouse to the end of the selection. The selected text will be highlighted in blue. Then, right click on 
the highlighted text and select “Copy” (Ctrl + C) or “Cut” (Ctrl + X), depending on what you would like 
to do. Alternatively, you can click on the icons in your Home menu at the top left corner of the page or 
use keyboard shortcuts. 
  

 
 
Then, go to your desired location and right click, then select “Paste” (Ctrl + V).  



 
 

Inserting and Modifying Images 
 
Insert an Image File 
 
To insert an image, click on the Insert Menu at the top of your screen, then select “Pictures” 
followed by “Picture from File...”. Then you can browse through your documents and find the picture 
file you would like to insert. 
 

 
 

 
 
 
Modify an Image 
 
To modify an image, click on the image first. You will see a new menu pop up called “Picture 
Format” 
 

 
 
The picture format menu is most useful for cropping your images and rotating them. 

 
  

Click here 

Click here 



 
 

Cropping an Image 
 
To crop an image, first click on it. This will reveal the Picture Format menu. Click the Picture Format 
menu at the top of your screen, then select the crop tool. 
 

 
 
After selecting the crop tool, you will see thick black border lines around your picture (see below). You 
can click and drag these lines to select the part of the image you would like to use as evidence, then 
once you are done, hit Enter on your keyboard to finalize your crop selection. 
 

 
 

  

Click here to 
crop image 



 
 

Rotating an Image 
 
To rotate an image, first click on it. This will reveal the Picture Format menu. Click the Picture 
Format menu at the top of your screen, then select the rotate tool. 
 

 
 
A menu will pop up with rotation options. Choose the appropriate option for your image. If your 
images contain text, ensure that your text is oriented correctly for readability. 
 

 
 

  

Click here to 
rotate image 



 
 

 
Inserting Page Breaks 
 
Page breaks are great for ensuring each standard starts on a new page without having to hit the 
Enter key numerous times. Using a page break will automatically move your data to the new page. 
 
Just go to the Insert menu at the top of your screen and select “Page Break” 
 

 
 
Alternatively, you can use a keyboard shortcut. 
 
Keyboard Shortcut: Page Break 
 

Page Break Ctrl + Enter 

  

Click here 



 
 

Inserting and Resolving Comments 
 
Comments are useful for providing feedback in a way that is easy to find and also does not affect the 
content of your document. Comments show up on the right side of your document and may be added, 
responded to, resolved, and deleted. 
 
Add a Comment 
 
To add a comment, select the text you would like to comment on, then go to your Review menu and 
click “New Comment”. Type your comment and then click anywhere in your document.  
 

 
 
 
Your comment will appear inside a red box on the right side of your screen. 
 

 
 
Reply to a Comment 
 
To respond to a comment, right click on the comment on the right side of your screen, then click on 
“Reply”. This will allow you to respond to a comment directed to you. 
 

 
 
Resolving a Comment 
 
You can resolve a comment to show that it has been addressed. It will not remove the comment from 
your document in case you would like to use it as a marker and see what edits have been made. To 
resolve a comment, click on the comment box on the right side of your screen, then in the Review 
menu, click Resolve. You can also right click on a comment and click Resolve Comment. 
 

 

Click New Comment 
 



 
 

 
 
Deleting a Comment 
 
Deleting a comment removes it from your document completely. To delete a comment, click on the 
comment box on the right side of your screen, then in the Review menu, click Delete. You can also 
right click on a comment and select Delete Comment to delete it. 
 

 
  

Click Delete 



 
 

Accessing Spelling & Grammar Check 
 
If you misspell a word, Microsoft Word will bring it to your attention by underlining it in a red, 
zigzagging line as shown below. To view the suggested correction, right click on the word. You can 
click on the suggestion to accept it, ignore the correction, or add the word to your program’s 
dictionary if it is a real word that Microsoft does not recognize. 
 

 
 
If you use incorrect grammar, it will underline the word(s) that need to be corrected in blue. To view 
the suggested correction, right click on the word. You can click on the suggestion to accept it or 
ignore the correction by clicking Ignore. 
 

 
 
You can also view the Spelling and Grammar tool, which will go over all flagged words and 
sentences for your review. To do this, go to your Review menu at the top of your screen and click 
“Editor”. 
 

 



 
 

Saving your document 
 
Make sure you are saving your documents regularly as you edit to prevent data loss! 

 
 
Save as a New Document 
 
To save your file as a new document, go to File at the 
top left corner of the screen, then select “Save as…” and 
input a file name and location. Alternatively, you can hit 
F12 on your keyboard. 
 
 
 
Save File Progress 
 
To save your progress as you edit, go to File at the top 
left corner of the screen, then select “Save”. 
Alternatively, you can simply hit Ctrl + S on your 
keyboard. 
 
 
 
 
 
 
 
 

 
 
Enable AutoRecover 
 
AutoRecover creates a backup of your file in the event that your 
computer crashes. This helps prevent data loss. You can set 
AutoRecover to save your file at an interval of your choice. However, 
you should still save your progress whenever you can. To enable 
AutoRecover, go to the File at the top left corner of your screen and 
select Options at the very bottom of the screen. 
 
 
 
 
  



 
 

Then, on the left-hand menu, click Save. This will take you to your Save Options. Ensure the 
following options are checked and indicate your desired interval. 
 

 
  
 
 
Keyboard shortcuts: Saving 
 

Save progress Ctrl + S 

Save as new file F12 
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